Learn 365 Admins are not able to download Learner's Certificates

Incident Report for ZENSAI

Resolved

Root Cause:
The download method used a GET request that passed an authentication token and user-specific data as part of the query string. The default server limit for query string length was approximately 2,000 characters. Since the length varied based on user information, some requests exceeded this limit, causing them to fail.

Resolution:
The server’s query string character limit was increased to accommodate longer requests. This change restored functionality for all affected users.

We apologize for the inconvenience this caused and appreciate your patience as we worked to resolve the issue. We remain committed to improving the reliability and resilience of our services.
Posted May 23, 2025 - 11:34 CEST

Identified

We would like to inform you that an issue has been identified.

The updates for the Japan and Australia regions have already been successfully deployed.
Deployment for the remaining regions is scheduled for tomorrow morning. Please rest assured that we are doing our utmost to minimize any inconvenience.

We sincerely appreciate your patience, understanding, and ongoing support throughout this process.
Posted May 22, 2025 - 16:52 CEST

Investigating

We are currently investigating an issue affecting the ability to download certificates and our team is actively working to identify the root cause.

Our engineering team is actively analyzing the situation and working to resolve it as quickly as possible. We will provide updates here as soon as more information becomes available.

Thank you for your patience and understanding.
Posted May 22, 2025 - 11:44 CEST
This incident affected: Learn365 North Europe, Learn365 United States, Learn365 Japan, Learn365 Australia, Learn365 Canada, Learn365 United Kingdom, Learn365 Germany, and Learn365 Switzerland.