Learn 365 Installation Issue

Incident Report for ZENSAI

Resolved

We have investigated the issue and determined that no changes were required on our end, as it appears to have been a transient incident. The system is currently operating normally. We will continue to monitor the situation to ensure stability.

Thank you for your patience.
Posted Jun 30, 2025 - 15:13 CEST

Investigating

We are currently investigating an issue affecting Learn365 installations. Our engineering team is actively working to identify the root cause and implement a solution as quickly as possible.

We understand the importance of this service and apologize for any inconvenience this may cause. Further updates will be provided here as soon as more information becomes available.

Thank you for your patience and understanding.
Posted Jun 30, 2025 - 13:17 CEST
This incident affected: Learn365 North Europe, Learn365 United States, Learn365 Japan, Learn365 Australia, Learn365 Canada, Learn365 United Kingdom, Learn365 Germany, and Learn365 Switzerland.