We would like to inform you of an important update regarding SharePoint Add-ins and new tenant setups in Microsoft 365.
Issue Summary: As of September 20, 2024, newly installed Learn365 tenants may experience difficulties with creating course catalogs due to the recent retirement of SharePoint Add-ins in Microsoft 365, which Microsoft initially announced for November 2024. This issue affects any new tenant who installs Learn365 after the aforementioned date.
Workaround: To address this issue, we recommend that your global admin runs the following PowerShell script immediately after the installation of Learn365:
This will allow your system to bypass the issue and enable course catalog creation.
We were preparing for the official change in November and are currently testing a new solution. Our goal was to include it in the October release.
Next Steps: We recommend using the PowerShell script as a temporary solution. We will provide further updates on our progress and any potential hotfixes. We understand the inconvenience this may cause and are working hard to provide a long-term solution. In the meantime, feel free to reach out to our support team for any assistance you may need: https://helpcenter.zensai.com/hc/en-us/articles/14197648878237-How-to-contact-Zensai-Product-Support
Posted Sep 30, 2024 - 11:20 CEST
Identified
We are actively addressing the issue that new customers face when trying to create a course catalog. The problem has been reported to Microsoft, and we are currently awaiting further updates from them.
Our team is actively working to fix the issue affecting new customers who encounter an error when creating a course catalog. We have reported the problem to Microsoft and are awaiting further information from them.
We’re continuing to investigate the cause of issue that has started from 20/09/2024 and that is affecting only the customers that have installed the Learn365 application after this date, we will continue to provide updates as the investigation conducted.
Posted Sep 24, 2024 - 14:25 CEST
Investigating
We are currently aware of an issue that is encountered by customers on multiple regions receiving an error when attempting to create a course catalog. We are working to understand the cause of this and will keep you updated as we find out more.
Posted Sep 24, 2024 - 13:58 CEST
This incident affected: Learn365 North Europe, Learn365 United States, Learn365 Japan, Learn365 Australia, Learn365 Canada, Learn365 United Kingdom, Learn365 Germany, and Learn365 Switzerland.