Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 12, 2024 - 10:09 CET
Scheduled
We’re pleased to announce the upcoming November 12, 2024 release of Zensai! The roll-out will commence Tuesday, November 12, and will be staged across our Regional Data Centers.
The update will start on the following schedule, no downtime is expected, but some performance degradation might occur during the deployment: Apps Proxy at 5AM CET time North Europe at 6AM CET time Germany West at 6AM CET time Switzerland North at 6AM CET time UK South at 7AM CET time United States at 7AM CET time Central Canada at 8AM CET time Japan East at 2PM CET time Australia at 2PM CET time Teams LMS365 app will be updated after all regions.
Posted Nov 08, 2024 - 10:11 CET
This scheduled maintenance affected: Learn365 North Europe, Learn365 United States, Learn365 Japan, Learn365 Australia, Learn365 Canada, Learn365 United Kingdom, Learn365 Germany, Learn365 Switzerland, Learn365 Government Community Cloud, and Learn365 for Microsoft Teams.