Learn365 web parts not loading in SharePoint and Microsoft Teams

Incident Report for ZENSAI

Resolved

The issue has been resolved. The incident was linked to a recent SharePoint Online update, changes in MSAL (Microsoft Authentication Library), and a few unexpected edge cases that impacted service stability. Our engineering team has deployed a fix and confirmed that all affected services are now operating normally.
We will continue to monitor for any residual impact, but no further disruptions are expected at this time. Thank you for your patience and understanding throughout the investigation.
Posted Oct 15, 2025 - 15:17 CEST

Monitoring

A fix has been successfully deployed to address the issue affecting the loading of the Learn365 Webparts.
We are continuing to monitor system performance closely to ensure stability.
We’ll provide a final update once we confirm the issue is fully resolved. Thank you for your patience during this time.
Posted Oct 14, 2025 - 14:20 CEST

Update

We are continuing to investigate this issue.
Posted Oct 14, 2025 - 11:25 CEST

Investigating

We are currently investigating reports of a disruption affecting the loading of the Learn365 Webparts. Our engineering team is actively working to identify the root cause and restore full functionality as quickly as possible. We will provide updates as soon as more information becomes available.
Posted Oct 14, 2025 - 11:13 CEST
This incident affected: Learn365 North Europe, Learn365 United States, Learn365 Japan, Learn365 Australia, Learn365 Canada, Learn365 United Kingdom, Learn365 Germany, Learn365 Switzerland, and Learn365 for Microsoft Teams.