Verification is currently underway for the maintenance items.
Posted Aug 02, 2026 - 12:46 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 02, 2026 - 10:00 CEST
Scheduled
We will be performing scheduled infrastructure maintenance on the Audit Service in the Germany region.
No downtime is expected for core platform services. Audit event processing may experience temporary delays - all events will be fully processed once maintenance is complete, with no data loss. Audit log queries in the Germany region may be briefly unavailable.
No action is required on your part.
Posted Jul 29, 2026 - 15:18 CEST
This scheduled maintenance affected: Learn365 Germany.