Issue Enrolling Users to Courses

Incident Report for ZENSAI

Resolved

The hotfix that was released has resolved the issue and we have observed enrollments completing.

If you are observing lingering issues with enrollments after 630am UTC please reach out to our Support Team for additional assistance.
Posted Dec 09, 2025 - 07:30 CET

Monitoring

Our development team has implemented a fix to address the enrollment issues, and we're now monitoring the system closely to ensure stability and full recovery. We appreciate your patience and will provide further updates as needed.
Posted Dec 09, 2025 - 01:38 CET

Investigating

We are currently investigating an issue with User being enrolled to courses. At this time, individual Users and User Groups are having difficulty being enrolled to courses.
Posted Dec 08, 2025 - 23:26 CET
This incident affected: Learn365 United States.