Intermittent "Your session has expired" message when opening the Course Catalog webpart

Incident Report for ZENSAI

Monitoring

We’ve deployed a fix after identifying the root cause. We are monitoring results closely to ensure the service remains stable and the issue is fully resolved.

If you continue to experience the problem, please contact our Support team by submitting a ticket: https://helpcenter.zensai.com/hc/en-us/articles/14197648878237-How-to-contact-Zensai-Product-Support
Posted Feb 26, 2026 - 15:17 CET

Investigating

We are investigating an issue where some users see a "Your session has expired" message immediately after opening the Course Catalog webpart, even on first load or after refreshing the page.

We will provide an update as soon as we have more information.
Posted Feb 23, 2026 - 12:26 CET
This incident affects: Learn365 North Europe, Learn365 Australia, and Learn365 Germany.