Compliance Service issue
Incident Report for ZENSAI
Postmortem

Human error caused an internal problem with our license server data. We have taken steps and updated procedures to prevent this problem in the future.

Posted Oct 22, 2024 - 14:15 CEST

Resolved
We can confirm that the issue with the Compliance Service is now resolved. If you notice any issues going forward, please reach out to us.
Posted Oct 18, 2024 - 13:21 CEST
Investigating
There currently is a problem in production with the license service or the underlying data. We are working on resolving it.
Posted Oct 18, 2024 - 13:11 CEST
This incident affected: Learn365 Compliance Service (Learn365 Compliance Service Central US, Learn365 Compliance Service North Europe, Learn365 Compliance Service Canada Central).