Issue with Course Homepage webpart displaying properly
Incident Report for ZENSAI
Resolved
We have found a solution to this issue.
Posted Oct 03, 2024 - 00:06 CEST
Update
We are continuing to investigate this issue.
Posted Oct 02, 2024 - 21:10 CEST
Investigating
We are aware of an issue with the Course Homepage web part not displaying properly on a course homepage within Government Cloud tenants. We are working to identify the root cause of this issue and will resolve it as soon as possible.
Posted Oct 02, 2024 - 19:45 CEST
This incident affected: Learn365 Government Community Cloud and Learn365 Government Community Cloud High.