A fix has been implemented and we will continue to monitor performance.
Posted Nov 12, 2024 - 18:07 CET
Investigating
We are investigating an issue impacting some Government Community Cloud High customers where an error message displays when loading web parts on Course Catalogs.
Posted Nov 12, 2024 - 17:44 CET
This incident affected: Learn365 Government Community Cloud High.