Session Creation Disruption in Select Regions

Incident Report for ZENSAI

Postmortem

Session Creation Disruption in Select Regions

Summary

Customers in select regions were unable to create sessions due to an unexpected issue related to Microsoft 365 licensing changes. When attempting to create a session, the system produced an error “Oops, something went wrong”, preventing the generation of a Teams meeting link.

Root Cause

Microsoft recently modified the licensing structure for certain Microsoft 365 accounts: https://www.microsoft.com/en-us/licensing/news/Microsoft365-Teams-2025

Previously, Exchange Online Plan 1 often included Teams by default as part of a bundled suite. For many customers, session creation continued to work because their accounts already had an active Teams license.

However, for affected customers, the Teams component was no longer included automatically.
As a result, our platform was unable to generate a Teams meeting link during session creation.

Additional Note on Email App Settings

Microsoft confirmed that the following email app permissions are sufficient for proper access to users’ mailboxes and calendars:

  • Outlook on the Web
  • Exchange Web Services (EWS)
  • MAPI (Outlook Desktop)

Resolution

To restore full functionality and successfully create a session with a Teams meeting link, сustomers affected by the change need to ensure that both of the following licenses are assigned:

  1. Exchange Online Plan 1
  2. Microsoft Teams license

In Learn365, reconnecting the account through Notification Settings is recommended to refresh permissions and ensure stability.

Once the appropriate actions are applied, session creation and automatic Teams meeting generation resume working as expected.

If you have any questions or are still experiencing issues, please reach out to us by opening a support ticket: https://helpcenter.zensai.com/hc/en-us/articles/14197648878237-How-to-contact-Zensai-Product-Support#h_01HBZEW0Z0FGSEJ6Z8VNKTFGK0
We will be happy to assist you.

Posted Dec 02, 2025 - 14:23 CET

Resolved

This incident has been resolved.
Posted Nov 24, 2025 - 20:53 CET

Update

We are continuing to investigate this issue.
Posted Oct 30, 2025 - 09:37 CET

Update

We are continuing to investigate this issue.
Posted Oct 29, 2025 - 17:25 CET

Investigating

We are aware of the issue affecting the creation of sessions ('Oops, something went wrong' error) in certain regions and are actively investigating the matter to resolve it as quickly as possible.
In the meantime, if you are experiencing this problem, we recommend using the following workaround: you can create a Teams meeting and paste the meeting link into the session settings to ensure your sessions are created successfully.
Thank you for your patience and understanding as we work to address this issue.
Posted Oct 10, 2025 - 13:01 CEST
This incident affected: Learn365 North Europe, Learn365 United States, Learn365 Australia, Learn365 Canada, and Learn365 Germany.